wafer iconFrequently Asked Questions

Physical Design

How do you simulate with parasitic models for your resistors?

Look at the Parasitic Application Note on the Application Notes Page.

How do I define new derived layers?

First, you have to create a new layer. Then, click on the derivation tab on the layer in the layer setup dialog box and use the Boolean parameters available to define the layer. The derived layer should always come after the layers that are involved in its creation in the layer list. If you desire to use a layer that comes after your new derived layer, you can use the arrow keys right next to the layer list in the setup layers dialog box to move them around.

How do I cut/copy objects between layers?

You can use the cut/copy and paste to layer commands under the Edit menu. Before you do a paste to layer, make sure you have already selected a new layer on the layer palette.

How do I copy a cell from file A to file B?

Open the cell browser under View>Cell Browser for both file A and file B. Then, you can simply drag and drop cells between two cell browsers.

How do I export a GDSII/CIF file?

Before you go to File>Export Mask Data, verify the layer mapping to GDSII/CIF from L-Edit layer setup is correct.


Return to FAQ index